FAQ NetBeansConsultez toutes les FAQ

Nombre d'auteurs : 9, nombre de questions : 69, dernière mise à jour : 30 mars 2017 

 
OuvrirSommaireDéveloppement Applications J2ME

L'EDI NetBeans 5.0 ne supporte pas "Out of the box" le développement d'applications J2ME. Il vous faut installer le "mobility pack" pour pouvoir développer des applications J2ME.

Notez également que, contrairement à l'EDI NetBeans qui est un projet open source, le mobility pack de NetBeans n'est pas disponible en open source. Mais tout comme l'EDI NetBeans, il vous permet de développer vos applications J2ME gratuitement, aussi bien pour un usage privé que commercial.

Une fois l'EDI NetBeans installé sur votre machine, téléchargez, depuis le site de NetBeans, le mobility pack de NetBeans. Suivez bien les instructions d'installation.

Vous pouvez vérifier que le mobility pack est bien installé. Pour cela, File -> New Project. Si la catégorie Mobility apparait, alors le mobility pack est bien installé.

Créé le 13 février 2006  par L'équipe Java

Lien : https://netbeans.org/

  

Les sources présentées sur cette page sont libres de droits et vous pouvez les utiliser à votre convenance. Par contre, la page de présentation constitue une œuvre intellectuelle protégée par les droits d'auteur. Copyright © 2006 - 2009 Developpez Developpez LLC. Tous droits réservés Developpez LLC. Aucune reproduction, même partielle, ne peut être faite de ce site et de l'ensemble de son contenu : textes, documents et images sans l'autorisation expresse de Developpez LLC. Sinon vous encourez selon la loi jusqu'à trois ans de prison et jusqu'à 300 000 € de dommages et intérêts.